[Elastix General-es] Troncal E1 entre Sangomas

Alfio munoz alfiomunoz en gmail.com
Dom Mar 11 18:30:28 EDT 2012


No, aun nada, no he salido ni me he tomado un trago hoy domingo hasta que
vea como lo resuelvo.

Cualquier ayuda es bienvenida.

2012/3/11 Augusto Sepúlveda <augusto.sepulveda en nextortelecom.com>

> Alfio.
> Lo lograste solucionar??
>
> Enviado desde mi Android Galaxy Tab
> Se omiten acentos
> On Mar 11, 2012 11:30 AM, "Alfio munoz" <alfiomunoz en gmail.com> wrote:
>
>>  Hola, les escribo para solicitarles una colaboración, siempre he
>> trabajado con tarjetas Digium, Openvox y Zycoo, a nivel channel Banks con
>> Xorcom, ahora estoy comenzando a trabajar con tarjetas Sangoma tanto para
>> producción como para entrenamientos ya que me parecen una muy buena opción.
>>
>> El detalle es que he estado haciendo unos laboratorios en mi casa porque
>> estoy escribiendo una segunda versión de mi libro y también para fines
>> didácticos, en dicho laboratorio estoy intentando unir dos centrales
>> Elastix mediante puertos E1, esa configuración la he realizado cientos de
>> veces en clases y en mis pruebas, es algo sencillo y fácil con las tarjetas
>> antes mencionadas (Digium, Openvox y Zycoo), pero por alguna razón con las
>> Sangomas no me funciona el troncal E1 entre centrales, las estoy uniendo
>> con cable crossover de E1, el cual se que funciona porque es el que siempre
>> utilizo para mis pruebas.
>>
>> Las tarjetas sincronizan y las alarmas desaparecen, y con un dahdi_tool
>> muestar todo de ok. Si alguien sabe que me pudiera estar faltando o que
>> parámetro debo corregir se los agradecería, anexo los archivos:
>> Error en el CLI
>>
>> Called DAHDI/g0/1234
>>     -- Span 1: Channel 0/1 got hangup, cause 27
>>     -- DAHDI/i1/1234-5 is circuit-busy
>>     -- Hungup 'DAHDI/i1/1234-5'
>>
>>
>>
>> PBX01 (la que esta como master)
>>
>> system.conf
>>
>> # Span 1: WPE1/0 "wanpipe1 card 0" (MASTER) RED
>>
>> span=1,0,0,ccs,hdb3,crc4
>>
>> echocanceller=oslec,1-15,17-31
>>
>> # termtype: te
>>
>> bchan=1-15,17-31
>>
>> dchan=16
>>
>>
>>
>> dahdi-channels.conf
>>
>> ; Span 1: WPE1/0 "wanpipe1 card 0" (MASTER) RED
>>
>> group=0,11
>>
>> context=from-pstn
>>
>> switchtype = euroisdn
>>
>> signalling = pri_net
>>
>> channel => 1-15,17-31
>>
>> context = default
>>
>> group = 63
>>
>> wanpipe1.conf
>>
>> [devices]
>>
>> wanpipe1 = WAN_AFT_TE1, Comment
>>
>>
>>
>> [interfaces]
>>
>> w1g1 = wanpipe1, , TDM_VOICE, Comment
>>
>>
>>
>> [wanpipe1]
>>
>> CARD_TYPE       = AFT
>>
>> S514CPU         = A
>>
>> CommPort        = PRI
>>
>> AUTO_PCISLOT    = NO
>>
>> PCISLOT         = 11
>>
>> PCIBUS          = 3
>>
>> FE_MEDIA = E1
>>
>> FE_LCODE = HDB3
>>
>> FE_FRAME = CRC4
>>
>> FE_LINE         = 1
>>
>> TE_CLOCK        = MASTER
>>
>> TE_REF_CLOCK    = 0
>>
>>
>>
>> TE_HIGHIMPEDANCE        = NO
>>
>> TE_SIG_MODE = CCS
>>
>> TE_RX_SLEVEL = 430
>>
>> LBO = 120OH
>>
>> FE_TXTRISTATE   = NO
>>
>> MTU             = 1500
>>
>> UDPPORT         = 9000
>>
>> TTL             = 255
>>
>> IGNORE_FRONT_END        = NO
>>
>> TDMV_SPAN               = 1
>>
>> TDMV_DCHAN = 16
>>
>> TE_AIS_MAINTENANCE = NO         #NO: defualt  YES: Start port in AIS
>> Blue Alarm and keep line down
>>
>>
>>
>> Ahora en el servidor esclavo las configuraciones
>>
>> system.conf
>>
>> # Span 1: WPE1/0 "wanpipe1 card 0" (MASTER) RED
>>
>> span=1,1,0,ccs,hdb3,crc4
>>
>> echocanceller=oslec,1-15,17-31
>>
>> # termtype: te
>>
>> bchan=1-15,17-31
>>
>> dchan=16
>>
>> chan-dahdi.conf
>>
>> ; Span 1: WPE1/0 "wanpipe1 card 0" (MASTER) RED
>>
>> group=0,11
>>
>> context=from-pstn
>>
>> switchtype = euroisdn
>>
>> signalling = pri_cpe
>>
>> channel => 1-15,17-31
>>
>> context = default
>>
>> group = 63
>>
>>
>>
>> wanpipe1.conf
>>
>> [devices]
>>
>> wanpipe1 = WAN_AFT_TE1, Comment
>>
>>
>>
>> [interfaces]
>>
>> w1g1 = wanpipe1, , TDM_VOICE, Comment
>>
>>
>>
>> [wanpipe1]
>>
>> CARD_TYPE       = AFT
>>
>> S514CPU         = A
>>
>> CommPort        = PRI
>>
>> AUTO_PCISLOT    = NO
>>
>> PCISLOT         = 4
>>
>> PCIBUS          = 5
>>
>> FE_MEDIA = E1
>>
>> FE_LCODE = HDB3
>>
>> FE_FRAME = CRC4
>>
>> FE_LINE         = 1
>>
>> TE_CLOCK        = NORMAL
>>
>> TE_REF_CLOCK    = 0
>>
>>
>>
>> TE_HIGHIMPEDANCE        = NO
>>
>> TE_SIG_MODE = CCS
>>
>> TE_RX_SLEVEL = 430
>>
>> LBO = 120OH
>>
>> FE_TXTRISTATE   = NO
>>
>> MTU             = 1500
>>
>> UDPPORT         = 9000
>>
>> TTL             = 255
>>
>> IGNORE_FRONT_END        = NO
>>
>> TDMV_SPAN               = 1
>>
>> TDMV_DCHAN = 16
>>
>> TE_AIS_MAINTENANCE = NO
>>
>> _______________________________________________
>> General-es mailing list
>> General-es en lists.elastix.org
>> http://lists.elastix.org/mailman/listinfo/general-es
>>
>>
> _______________________________________________
> General-es mailing list
> General-es en lists.elastix.org
> http://lists.elastix.org/mailman/listinfo/general-es
>
>
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: http://lists.elastix.org/pipermail/general-es/attachments/20120311/19e25638/attachment-0001.html 


Más información sobre la lista de distribución General-es